Appreciate someones help set up 1x 75100 and 1x 75200:)reward offered

Hi guys

Would appreciate very much if someone has the time to use Microsoft remote tool to log in my computer and help me set up my vesc 75100 and vesc 75200 setup.
I found it complicated.
I installed vesc tools and downloaded the 3.0 version
I guess for someone that done it before its easy:)
But when i run the set up .no response from the throttle. And when i run it on the keyboard the motor makes wired noises.
Will be happy to add $50 as a tank you for the help:)

Hope someone here have time for this:).
I am in Philippines so we need to find the right time .but i m free all day.
My WhatsApp

Have you applied this VESC information ? Should work even your ESC is not Flipsky…

Did you turn off phase filtering option in the vesc settings? Some of the VESCs don’t have hardware to support this option and it screws up the motor detection.

Phase filtering option is in the motor settings under one of the tabs. Can’t remember what the tab is called now but check under all off them and you’ll find it.

With this option turned off you need to run motor detection again and it will probably work. This is the first step, when you have motor working ok you can move on to the throttle configuration.

I have made a short call with @Alex2 an we have solved the problem.

  1. Download newest VESC Tool
  2. Update Bootloader and Firmware
  3. Turn off Phase Filters
  4. Run Motor Calibration
  5. Setup Input
  6. Works :slight_smile:

There is even a customized FW so you can skip turning off the hw filters.

1 Like

Yes, to be honest they also were off on the 75100.
Point Nr. 3 should rather be called “Make sure filters are off” :wink:

1 Like

Thank you for the help:)


Super Thank you for the help Ludwig:)

1 Like