Flipsky VX1 not pairing

Hi there,

I’m building myself a tow boogie and bought from flipsky the e-foil motor setup. So i got the fsesc 75200 and the 65161 motor including the vx1 remote.
I just today started testing the electric setup and was unable to pair the vx1 remote to the receiver.
I tried all of the following combinations but i don’t see why it should influence the bind process:

  1. all connected as it came out of the box (UART)
  2. only ppm and 5v connected
  3. only 5v connected

acc. to the instructions the remote goes into bind mode - fast blinking red led. when in turn on the vesc the receiver starts blinking and the remote immediately stops blinking fast but starts blinking in intervals - so no connections.
I tried several times with very short time intervals from putting remote into bind and then power up the receiver.
Anyone else having bind issues with the Flipsky VX1 remote?

Thanks for the help.

Did you tried first to connect esc while reciever is connected to ppm. Then switch on remote in binding mode.

Yes but thats not how it should bind

Hey I justed solved the problem! I took the VX1 apart and found that the antenna was laying just next to the potentiometer metal housing. Apparently this was enough to disrupt the 2.4ghz signal. Now it binds as it should. The antenna itself tough does not have enough room in the remote to lay straight. May be the source of some range problems.