FSESC75200 not spinning motor

Hi all, I have been working on a tow bougie, and starting to get my motors and controllers up to speed. I have been using VESC tool on Mac ver 3.01 to do the VESC config. I have a couple of other VESCs from Flipsky, and have had no issues getting those to work with the 65111 motor. I did the FOC wizard, then used the arrow keys to control it with current and see it spin (to keep it as simple as possible).

I then started trying to use the 65161 with the FSESC75200, I did the wizard, large in runner, 6S battery (for testing), 6 poles. During discovery the motor spun and seemed to work just fine. When it was done I tried to use the arrow keys to test it, and it didn’t work. If I touch the motor I feel something slight happen when I press a key, but the shaft doesn’t move.

I also tried the 65111 on the FSESC75200 and had the same result.

Any ideas on what I might be doing wrong?

Detection Result

Update: I just got the 65111 to work with the smaller Flipsky VESC.

Figured it out, updated to the latest VESC FW and it worked, will leave this here in case anyone else runs into this issue. From Flipsky:

Phase filering is not available for Flipsky ESC75100 and 75200!
Please turn off the phase filter function and choose "false" in vesc_tool when use firmware version on or above 5.3 (VESC_TOOL 3.01). Without turning off the phase filter will result in esc damage. Please do not restore the default parameters when using the wizard interface.

Yes there is an other post about the New firwware no phase filtering👌and it Can dead the vesc if it’s activated be carefull