Maytech 65162 motor and 300A ESC troubleshoot

Motor and ESC worked ok on bench with 7" standard white prop and for about 10-20 minutes in water, but now just "cogs’ roughly and slowly regardless of throttle setting. Using 14S battery pack. Throttle calibration and ESC settings seem fine. Tested ESC with large R/C motor and it works. So motor is suspect. I see consistent resistance across the phases, and voltage there when I hand spin the prop, so it seems the windings are not open or shorted. What should the static winding resistance for a single phase be? What is the best way to check the motor? Open the end by the shaft or the end by the wire entry? Any other clues?

Hello wollysf.
I had two times the same problem like you, in diferents scenarios.

  • The remote controller didn’t send the signal correctly. When the motor worked without load works fine, but when I tried in the water, I had the same problem like you.
  • Another think was a bad solder between the wire and the connectors

Really appreciate the input. Mine is probably different in that I am testing just with wired “servo tester” for the ESC speed control, no remote. So no possible issue there. I have tried to inspect the motor wires pretty carefully to see if a break but have not seen any. And I measure nice small resistance phase to phase and it varies as I spin the motor, so connections seem ok. And ESC works with another smaller e-bike motor I have. Leads me to think it is internal to the motor - perhaps a partial short? What’s the best way to inspect? What static resistance phase to phase in the 65162 should I be seeing?
Thanks everyone!