Motor does not react to ESC/remote signal

Hi Guys,

I finally received all components to test de drive train of my planned build (Holland board build)

So far I just want to see if and how it is working, so used some temporary connections (5m bullet connectors/XT90 connectors) to see what happens. So far nothing happens.

-6s 12Ah battery - fully charged
-130A hobbywing seaking ESC - new from the box (hopefully no counterfit, I bought if from german Ebay)
-Sbec powered by second battery, output 6v to power the receiver
-Simple mini remote (from esk8 community)
-SSS 360kV motor
-The 3 exit wires of the ESC are randomly connected to the motor using bullet connectors and sealed with some tape for temporary shielding
-ESC outfitted with XT90 connector and directly connected to the battery

I paired the remote to the receiver properly I think. I followed the instructions and if I now turn on the remote the light on the receiver goes on and if I turn it off the light goes of on the receiver too.
I read about the neutral screw in the remote. I noticed you cannot keep revolving it (it has a certain range) and i just placed it in the middle.

Once the remote was paired I did following:
-Prepare all connections
-I programmed the ESC using the program box tool (setup: FWD only, lipo cells auto calc, no V cutoff protection, timing 0 deg)
-Power in channel 2 - long signal cable from ESC in channel 1 of receiver. I remove the bond cable from the slot.
-Turn on remote (light on receiver goes on too)
-Push the throttle to max fwd position
-Connect XT90 connectors, to power the ESC

-continues short beeps of the engine at 1sec intervals.
-No light goes on on the ESC (which is has according to the manual)

I checked the manual and according to this document the beep indicates a overheated ESC (no the issue as it is very cold now) or abnormal battery voltage. I use a fully charged 6S - 12Ah battery which the ESC should handle without a problem.

I played around with many settings:
-test both output servo cables of the ESC
-Change channels (1 or 2) on the remote
-Change position of the neutral screw

Result is constantly the same.

I am a bit at a loss at the moment. I scavenged the forum, but could not find new options to solve my issue. So any suggestions/thoughts are very welcome!

Perhaps it is the spirit of this community :smiley: I thought of 1 setting to change:
Instead of fwd only i set it to fwd/reverse

Now it worked! Crazy

1 Like

Your remote has to be in neutral for a certain time befor the controller forwards the actual throttle position.
If you set it to forward only and use the winning remote, it always reads 50% (since the spring pulls it to the middle, not to min). So the motor doesn’t start up (at least there should be a setting " safe start only" or something like that).

So you can try to put the neutral screw that much so middle is 0 (1ms PWM) and it will also work.

I think maybe you need to plug ESC to channel 2 on the receiver and ubec to channel 1 as channel 2 is usually set for ESC.
Also this guy explains pretty well how to set up a remote. This is a instruction for a skateboard but it’s the same principle.

1 Like

Power into channel 1 and ESC in to channel 3 on that remote. Have a read of the instructions. Channel 2 is for the button below the throttle.

1 Like

Thanks for the assistance guys. Especially the movie @rogjalon, my last issue (spinning motor when losing signal) was solved using this. All in good order.

1 Like