SOLVED Flipsky 65161, 75200 FSESC, VX3 issues!

Hi all, this is my first efoil build and after reading a million of these posts I jumped in with all the feet.
The Hardware:
Flipsky 65161 120V
75200 FSESC
AntiSpark Switch
VX3 Remote
Gong 65mm mast - Carbon wings
135mm 3 blade and Kort Nozzle
8S 29.6 5.2Ah 50C lipo
Handmade board

The Problem
I’ve connected everything up, hooked into the VESC tool and setup my motor (large inrunner), setup my input. and what I get out of the motor is a stepped response that for some reason the VESC wont even read to tell me what is happening.

The motor is either on or off, no matter the settings of my remote. once I cross 13% on the remote the motor speed shoots to its highest and stays there. I have no feedback control loop so I cannot see the profiles.

Anyone know what could be going on? Really hoping to finish all this by next weekend!

Thanks,

Asher

SOLVED

There is an input wizard to select the input method and how to drive the motor (duty cycle or current). You can also calibrate your ppm with this wizard. It is also possible to configure and calibrate under ppm but you need to enable rt data to read the ppm min max values of your remote from the vesc. For dry tests best chose duty cycle no reverse. In the water, when there is resistance, current no reverse is a good choice. If the motor spins in the dry, it will immediately spinn to full speed, because with no load it only takes 2A@ full speed. Don’t forget to save to vesc with A+down arrow for app and M+down arrow for motor parameters.

2 Likes

Hello
I have just discovered that you have the same problem as me, I have practically the same configuration with an 80100 motor, 75/200 vesc and VX3 control and the motor is at most 13% of the control and 2A, have you solved your problem ?