Cannot turn motor by hand after fist test ride

I was just out for a test ride (SUP inflatable paddleboard) using Flipsky 56115 inrunner motor and Flipsky FSESC 200A with VESC 6.0 and VX2 remote.

All was working fine on a bench - did Motor FOC wizard in VESC tool, setup max motor current to 120A, battery (12s lipo) to default 99A max current. Motor was nicely spinning during the setup.

After putting the board on the water (only motor in the water, everything else in waterproof box) and going quite smoothly for 2 seconds I realized motor direction is wrong. So I switched 2 motor wires. Back to water and motor suddenly instead of starting slowly to spin it jumped on with crazy vibrations and stopped. Due to this vibrations propeller exploded. So I installed new one and all the same - gently pushing controller wheel up and first nothing and then explosion of energy - but rather one big stutter. Remote was giving me error “ABS over current”.

Came home, did out of curiosity FOC wizard again if VESC tool can spin the motor smoothly and it went quite fine - smoothly spinning forward, backward not so much. Tried to spin motor with controller and again one big stutter and motor jumped on the table.

Did FOC wizard last time - and it gave me “Detection failed. Reason: flux linkage detection failed

Later I found out that it´s impossible to spin the motor by hand, I can do it only by wrench. No matter if it´s under power or unpowered. And again error message “ABS over current” from remote controller together with new “ABS over voltage” warning.

I tried to measure IR on motor wires as I read in one topic here to find out if there is a short on the windigns and the results are:

1-2: 16 mOhm 2-3: 19 mOhm 1-3_22 mOhm

Here is short video of motor stuttering in the field:

Here from VESC tool FOC wizard on the bench:

Here is shot of the windings:

I have difficulty to open the motor from other side where is the shaft:

Could anybody please help me figuring out what went wrong? I don’t think it’s seized bearings. Appreciate your help.

Did you coat the motor with anything before submerging it? Your phase wires coming from the motor don’t look sealed in any way. the motor has most likely shorted out through them.

Ok, so I managed to get the rotor out of motor housing. Bearings are totally fine. There is strange play between stator and rotor - like 2mm gap on one side, on the other almost zero. Coating on stator is peeling off. I am no motor specialist but that looks sketchy to me :slight_smile:

I did not coat the motor. I know most of you here coating it with epoxy, but that´s out of my level of expertise :slight_smile: I was under the impression that if I avoid salt water all should be fine apart from some rust which I planned on dealing with WD40.

And if motor shorted it means it is toasted?

Thats the issue then. The solder joints on your phase wires will not be sufficiently insulated and therefore will easily short out. In addition I can see a cut in your wire in the pics.
All the guys here have submerged the entire motor in corrosion X if they have not used epoxy in order to insulate it properly. That way there’s much less chance of a short. I’m afraid your motor is most likely dead now as something will have burnt out from the overcurrent.


I found out the cut on wire but that is just silicone insulation from rubbing sharp edge of motor clamp.

It is strange because for example this dude with SSS 56114 700KV did not fry his motor without any special care to it - he just fried his ESC from over current (to high KV motor:).

If I was to buy expensive 65150 all these problems would disappear? Or I would still need to coat it in corrosion X. I was even looking at corrosion X a month ago but could not find here in EU.

I guess having extended heat shrink here would not have helped?

You can see he sealed the motor with clear silicone (59seconds).

It definitely requires less maintenance. I still popped the cover up and coated mine with corrosion X just to make sure that if it ever leaked I would have a second layer of protection…

I was talking to him and he said he wasn´t water sealing motor, jut adding cap to avoid debris balling inside. And isn´t all this muck just epoxy to prevent water hose clamps from moving along the motor?

So do you think all I can do now is to throw my motor into bin and shop for new one?

When a motor over-currents in setup, it normally means the winding’s have melted and shorted out.
So I would say its time for a new motor.

Ok that´s too bad. I thought VESC telling me over current means it capped at limit I set up in VESC tool and it will not give anything higher.

Really appreciate your help.

Would you have any reasonable (not as expensive as 65150) motor suggestion for my paddle board build? I was about to use 56115 with 100mm prop to get 20kph max speed. Initially I was looking for inrunners only due to easier mounting options but since I am using 3D printed clamp, outrunner should not be problem anymore.

I was looking at 6384 190kv - but screw holes are only on the side of the shaft.

I have run decent and serious simulations on the 56114 stator which is the one used also for this motor to find out if he was worth it. He actually was, because they are using really high fill factor the motor was able to whistand up to 10kw for 10 mins before melting the stator.
However, the one you’re showing us on the picture is the same stator but seems only using around 50% of the coil capacity / stator teeths. The resulting efficiency is really really poor, so would be your overall performance with this motor.
I measured the inner diameter of the stator and rotor. You should have 0.75mm on each side as airgap.

I would rather say your rotor had a problem. They are using kevlar or fiberglass like film to wrap the magnets during assembly. Maybe you just had a problem with the film on the magnets that peeled and get caught on the stator when rotating, causing your problem ? Don’t you have a second rotor to test it ?

As of air gap - to me it seems whole rotor is tilted which results there is zero gap on one side and approx. 2mm on the other. This I think is the reason why I cannot turn the motor by hand - rotor physically rubbing on stator. I have really very poor knowledge of motors and I have no clue what could have caused this? Or this air gap gets evened out when I put on motor cap with bearings? If rotor rubbing stator is not the issue what then prevents me from turning the stator when fully assembled? I have to use big wrench to be able to turn it. Could short on windings do such stuff?

Unfortunately I have only gazilions of tiny 2205 quadcopter motors nothing else to test on :slight_smile:

Yes it will. You need bearings on each side to center the rotor and thus the airgap. You have the same problem with all the motors once you take one of your bearing out. The rotor will stick to one side, resulting in the picture you just posted.

FYI, I can hardly turn the rotor of my 56114 motor by hand too (if I do, I need to put some serious effort and can only turn if 1 pole angle). I too need a wrench for this.

Yes it can. Short on phase wires will basically act like a break. I just shorted mine to see if I can still turn the rotor by hand. It’s definelty harder but not impossible. You however feel the extra strenght you gotta put there…

Then it really has to be result of short on windings because before I could turn it oen pole without significant problem, now it’s impossible by hand.

Do you think that this 6384 motor would be somehow possible to use and be properly mounted? I am just a bit confused because shaft and mounting holes are on the same side. So it means only this piece will not be rotating when engaged?

Even if you shorted your windings for sure, I can not understand how you’d damage the rotor this way…

The 6384 and 63100 motors are proven to work. Take a look at this thread for exemple, but there are plenty of others on this site :

This motor won’t allow you to attach the prop on the shaft unless you revert it, so basically, if the design allows it, push the shaft to pop out the other way and fix it again with a circlip. I know some motors can be reverted but I don’t know about this one in particular. Alternately, you can attach the propeller directly on the bell and not the shaft itself like many are doing.
If you are in EU and look for proven to work motors, take a look at :

I also don´t understand it. And it all happened in two seconds.

I was already looking at APS 6384 but it´s not in stock and the price is double compared to chinese versions. I can understand I can fix prop with four screws, but problem is I need some heavy machining to attach to motor to a clamp somehow.

But it seems that APS 6384 100kv version is in stock and has holes on both sides - that should solve the problem of fixing it to a clamp.

I have one of those. I pulled the shaft out and changed it for the shaft in the 70110 from APS (I had previously burnt one out). So now I have the shaft coming out the back with a pin and screw thread which is great.

I just got confirmation from APS that this version has screw holes on both sides. So on side without shaft I would put prop using 4 M4 screws and the other side with shaft would be used to attach clamp into it. And I could either cut off the shaft on motor or just made hole in the clamp that would accommodate the protruding shaft.

Since APS is stating “max AMP: 80A”, does it mean I can never draw more than 80A?
For example on beefy 70160 they say only 70A max… while my RIP 56151 had 127A max (stated:)