ESC, Motor, or Propeller problem?

First, thanks so much to all who are sharing there info on their boards. It’s a tremendous help!

Problem: My motor won’t spin nearly fast enough to get me going. Even without me on the board, the board barely goes 2 mph. Outside of the water, the motor spins at normal rate for it’s kv and voltage (at least I assume, I don’t have a data logger). If the prop is half way in the water, it also spins at normal rate. The prop 90% in the water, same thing. As soon as I put the prop all the way in the water, the speed drops dramatically, to about 5% of what it was. From what I can figure, when the prop is fully wetted the current spikes and the ESC compensates by slowing it way down. Maybe something in the ESC programming, or propeller? Or maybe the phase wire connections inside the mast? I can’t figure it out.

Propulsion Specs:
ESC: Alien Power Systems 300A 12s Boat, with water cooling
Motor: Custom 160kv, 65mm inrunner (max continuous current = 95A), water proofed, motor contacts water for direct water cooling. I also have a 109kv, 65mm, 70A inrunner that I will be testing soon.
Battery: Homemade 12s8p Lithium-Ion, Samsung 25R cells
Propeller: 3D printed, 7 inch pitch, 6.5 inch diameter.

I’ve invested a lot in this and it’s not working. Very frustrating. The weird thing is that I threw together some spare hobby stuff I had a few months ago, lots of machined aluminum, duct tape, bad shaft couplers, etc, and it worked well enough to get flight. I used a 149kv outrunner motor that eventually overheated though.

Thoughts? I’ll try out the lower kv motor as soon as I can, and play around with ESC programming. Beyond that, I am clueless.


Did you dissemble it after usage to see if any electric parts get wet?

I guess you short the phase wires somehow in the water. Then the ESC powers down…

sounds really nice, did you wind it by yourself? Where did you get it from?

That motor sounds awesome! Any details? Sorry, I am not an ESC expert.

I took it apart, couldn’t tell if the phase wire connections had water in them. The only waterproofing I did for the phase wire connections at the motor was a layer of electrical tape so that will be my first change.

As for the motor, I got it from a company who asked me not to divulge any info about it. They probably wouldn’t even want me saying what I’ve already said. But I’ll let them know if there is interest. I’m guessing they will be selling it in a year or so if there is sufficient interest.

this tells me there is a partial short somewhere in the motor which is causing some phase wires to touch. Not enough to blow a fuse, but enough to cause some issues with turning the motor.

Could it be, just a thought, that 6.5" at 7"pitch is a really big and loaded prop? So when is still splashing and cavitating into white water (air mixed water), low density, it spins with not that effort but as soon as you dip it into water, it becomes so demanding to sit down the motor? If so, watch out for hi current drainage!

That’s what I am thinking too. Doesn’t sound like a shorting problem, more likely a prop pitch/size misfit for this motor in direct drive.

On my previous Frankenstein version which I got flying, the prop was too big in diameter. It was overloaded and would be slow and eventually overheat the ESC. So I machined it down several times, each time it was less and less loaded, and each time the ESC would still overheat but would last longer. The point is that while it was overloaded, it never responded like the current one is. Frankenstein would still move in the water, and easily pop out of the water and get on foil with nobody on it. This one will only go about 2 mph even without anyone on the board. The prop is probably too big, but that doesn’t fully explain it’s odd behavior.

Either way, I’m going to print another prop, maybe at 6" diameter to see how that goes. I wish I could just machine this one down but the infill of the 3D print would be exposed at the ends of the blades, adding another potentially negative variable.

Thanks for the info.

It does sounds like you have a little bit of a prop rpm - pitch mismatch. However first I would check that the prop shaft is not slipping at the shaft coupler. This happened to me in the beginning. I’m running pretty much the same battery esc set up (same esc) and when my phase wires shorted, all the capacitors on the ESC popped. So I doubt your problem is here if the esc looks good. The board without you on it should literally jump out of the water when you hit the throttle. If not… I would guess either the prop is slipping on the prop shaft or its slipping at the coupler. That is a pretty big prop and takes a whopping torque to turn it so make sure the motor is transferring 100% of its power to the prop first.

On my CNC, I really have to crank down the screws on the coupler to stop it from slipping. I also used loctite. I am exerting more force than I normally would on a screw that size.

I thought the same. But when I took it apart, there were marks from the grub screw slipping on the shaft. Then I Machined flat surfaces, still it slipped and cracked the coupler. Only when using a shitload of loctite 620 did it hold. Just an idea if it’s not popping out of the water when your not on the board.

But I don’t see the connection between constant slipping and current spikes…

There is no shaft coupler. The shaft extends 70mm out of the motor so I don’t need a shaft coupler.

Last night I heat shrinked the motor-phase wire connections so they are water tight, but that doesn’t really matter… I put the prop in the water, without putting anything else in the water. It does the same thing: once the prop is in the water 100%, it slows to a crawl and eventually cuts out. So I now know that it’s not the phase wire connections creating this problem.

I printed a 5.75x6 prop, and just received a data logger so I can better see what is going on. My ESC is a 300A boat ESC with very cold, fresh water cooling it. I’m going to try my 100kv motor today with the new prop. If that does not work, could it be that this isn’t possible without gearing? What is the difference in torque between 100kv and 500kv with 5:1 gear? Theoretically, the difference should be very small.

I keep coming to the conclusion that something it up with the Alien/Flier ESC. I’ve tried a Flier ESC previously, and it had a similar problem - they are made by the same factory and are basically the same product.

Are you testing in freshwater or sea water?

Do you have a thrust bearing? Otherwise, it could be that the thrust from the prop binds the rotor in the housing?

There might be a big difference in torque and power. The maximum torque a motor can achieve is determined by its materials and geometry, not the winding. The winding can be adapted to the voltage and current you want to use. To get the same power from a 100Kv compared to 500Kv you need 5 times the voltage and one fifth for the current. By this the maximum power, RPM and torque stays the same. You can change the winding to get different Kv, e.g. if you have a maximum current determined by the cables, ESC, etc. which does not reach the maximum current of your motor, you could opt for a (slightly) lower Kv to reach the maximum power point of your setup in practice.
Lets assume you have a gearbox with 1:5 and a motor with 500Kv. You get a certain maximum torque (assume 2Nm) and multiply with 5 (e.g. 10). Assume the motor RPM you get is at maximum what the motor is specified for. Now you order the same motor with 100Kv and use it without gearbox. The torque is 2Nm but the max RPM can never be reached, because the torque is too weak. By this you get a fraction of the power much lower than a fifth.
You really need to match your motor vs prop. If you use such large prop, you need a very large motor providing lots of torque and this would be typically an outrunner for direct drive. Alternatively you can use an inrunner with high gearing and high RPM. Or you use an inrunner with very small prop in the range of the diameter of your motor.

1 Like

Ding Ding Ding! Thanks MaxMaker, you hit the nail on the head. Never assume the part will match the drawing! The motor was supposed to include a thrust bearing on the inside. I just assumed it did. But a lack of thrust bearing made way too much sense so I opened up the motor and of course the company didn’t include a thrust bearing. I think eventually I would have gotten there, but thanks to MaxMaker I arrived at the problem much sooner. Thanks!


Well done, how is your new motor working?

1 Like

that is all correct:wink: