VESC 75100 cut off under load at 63% throttle

Gents,

been running on 75100 from flipsky for a long time now. started a new build for my foil assist with outrunner 6384. always set up the same way , updating the firmware 75_300_R2 , filter false…etc …
running on 12S with 200 A max current … whatever I do , at 63% throttle the motor stop ? … i m on a 47 litre board ans small front wing so I just need a bit extra power to fly … i can run at 50% for ever, nothing happens ? first time I have this problem ? will share my set up screens if needed ?

Hey I’ve had similar issue in the past, a sudden loss of power was due to too low of a battery current limit. Another time was running in Duty Cycle control (new controller/ receiver test), and for some reason (even spinning in air) i would get ABS_current_limit or something like that on the laptop when connected and running.

Are you running Duty Cycle or Current Control on the VESC?

What is the battery current limit set at?

Does it do it in the air, and the water?

Does the motor run smooth, or is there stuttering/ cogging?

Have you run the motor set up with correct poles/ outrunner size via the wizard?

thanks for the help

Are you running Duty Cycle or Current Control on the VESC?
current control

What is the battery current limit set at?
need to check but 200A I have no BMS, I read on Flipsky webpage that max current thats what I changed from previous set up

Does it do it in the air, and the water?
air no problem , water is the problem under load after 63% throttle

Does the motor run smooth, or is there stuttering/ cogging?
running fine

Have you run the motor set up with correct poles/ outrunner size via the wizard?
good question , I never check with 6384 motor but I believe it was showing 4 and I put 3 ?

6384 is a 12-slot / 14-pole motor so it should be 14 poles or 7 pole pairs in the settings.

2 Likes

yes will try that …and repport …thanks

Pole pairs won’t change anything really, this is just needed to calculate real rpm (derived from erpm). Is it giving you an error when it stops? What FW version are you using?
I think you can go higher with motor current max. As a reference, I use a 63100 on a makerxHi75200, max motor current is 158A, Batt on 105, abs max current 250A.
There is a good thread on the different 75100/200 versions here: How to update firmware on the Flipsky 75100 & 75200 FOC ESC - The Citadel - Essential References for Esk8 - esk8.news: DIY Electric Skateboard Forums

thanks I saw this thread but before I only apply the standard FW by uploading trhough VESC tool…so unless it has changed I don-t undersdtanbd what I m doing wrong .,… I will recude the Amps on motor current and chech FW version…

What remote model ? On a Flipsky VX3 remote, switching the gear from H to M is built for this purpose

no i m using the maytech …nothing has changed in my set up who has been working for years … anyway need to twich a little and I will repport

so I upgrade this firmware and seems to work now. each time I connect got a message asking to upgrade the firmware…just ignore it and it works …

HI, I was have This problem 2 years ago, it was ABS_current_limit, you need n Ablolute maximum current write more about 50a as motor current max, for example motor current max 120a, absolute current max 170a.

3 Likes