VX3 issue. Start from 10% only

Hi. I have a problem:
When I press my remote from 0% to 9%, the FSESC always reads 0%, no matter if the mode is PPM or UART. The throttle is dead from 0-9%.
When I press a value of 10% or higher on the remote, then the FSESC jumps to that value.
I tried to start the wizard again, and tried to change Input Deadband, but no results.
FW Version: 1.7
Please help.

Lower the dead band parameter in vesc, but don‘t go too low or it starts randomly.

The deadband is okay. The problem is that VESC can’t see the throttle range 1-9% from the remote.

Do you have a VX3? Do you can run the motor on 9% throttle?

No, I don‘t use a VX3. If you run it in ppm mode it could be a calibration issue. If you run it in uart mode, I would expect it to send the value shown on the display.

Anyone using VX3, how do you solve this problem?

I have one and it is working as it should, even from 0-10%…I have all normal basic settings so, I really dont know what could help :frowning:

What firmware version do you have on your VX3?

Bought another one. The same issue. :frowning:

When connect to vesc configurator, you dont see the first 10 percent input on their either? Im guessing it is seeing it just motor is not spinning til 10% because it hasnt received enough current yet

I see this in the VESC Tool. At 0%-9% it reads 1.0020 ms in PPM mode. And at 10% it jumps to 1.2120 ms. You can see this on another video

Not sure if this was mentioned before but think you can recalibrate the on the remote itself then recalibrate on Vesc app. If not fixed you can try manual adjusting the min input to 12000ms on app

Both remotes are calibrated.
I adjusted the min input to 1.200 ms already, and I lose the first 10% of the lever movement. It is like a dead zone now. Not good.

You are expressing concern about something that won’t have any real impact of actually using the equipment.

In real life “in the water” when you are ready to move you pull the trigger way past 10% of the range of movement. Even if you want to cruise slowly you adjust the trigger to a position that gives you the prop rpms that you want.

There are lots of people using the components you indicate you have purchased that are either not having the “problem” of don’t care if it does exist.

I would also point out that if your Flipsky motor has ceramic seals you run the risk of damage by running it out of the water.

Flipsky also has a pretty good support desk that you might want to contact.

1 Like

Yes I know that. But I care because I like my equipment to work perfectly and without problems.
Thank you for the advice to connect Flipsky support.

I have the same problem, it was bothering me but once you are in the water that 10% of throttle is so little you will allways end up giving it more. Not really noticable unless you are looking at the display and the motor.

What firmware version do you have on your VX3?

I will check when I get home, But It is brand new, got it delivered less then a month ago.

If you want everything to work perfectly with electronics and salt water you are in for a bad time with this hobby!


You can always pull out a loan and grab a lift 4! until the battery fails…

1 Like

Same as mine. Probably all new remotes have the same problem.